New Software - Xenforo - Report Errors Here

Discussion in 'Announcements & Comments' started by Bozz10mm, May 28, 2017.

  1. Bozz10mm

    Bozz10mm TGT Addict TGT Supporter

    3,778
    187
    63
    Oct 5, 2013
    Georgetown
    It has begun.
     


  2. ZX9RCAM

    ZX9RCAM Over the Rainbow bridge... TGT Supporter

    27,044
    679
    113
    May 14, 2008
    The Woodlands, Tx.
    So, is this it?
    Doesn't take me to the last read post.
     
  3. texcross

    texcross Active Member Admin

    847
    18
    38
    Aug 28, 2013
    Sanger, TX
    clarify some for me, will likely be many tiny tweaks...
     
  4. dsgrey

    dsgrey Active Member

    337
    23
    18
    Oct 25, 2015
    Fannin County
    Looks like you have to click the FORUM dropdown and select NEW POSTS. Bummer, that needs to be an option on the menu bar.
     
  5. texcross

    texcross Active Member Admin

    847
    18
    38
    Aug 28, 2013
    Sanger, TX
    it will be
    using a theme to help with the design made that a mess so to speak. I will get that added. noted....
     
    Big Dipper likes this.
  6. Younggun

    Younggun Doer of Deeds TGT Supporter Admin

    45,845
    1,076
    113
    Jul 31, 2011
    hill co.
    On mobile this thread shows 2 pages of replies talking about rain, and page 3 seems to be the tail end of the forum bug thread.


    Also, can't login in from TaT.
     
  7. ZeR0BuG

    ZeR0BuG Active Member TGT Supporter

    679
    0
    36
    Feb 3, 2011
    SE, TX
    On the post click the date/time stamp and it will take you to the last post.

    upload_2017-6-3_15-46-18.png
     
  8. BRD@66

    BRD@66 TGT Addict

    3,255
    358
    83
    Jan 23, 2014
    Liberty Hill
    What AustinN4 said
     
  9. Brains

    Brains TGT Addict

    2,573
    145
    63
    Apr 9, 2013
    Cypress
    Had a slight glitch where I logged in, browsed a few forums, read a couple threads, and noticed I wasn't logged in anymore. Logged back in fine though.
     
  10. Brains

    Brains TGT Addict

    2,573
    145
    63
    Apr 9, 2013
    Cypress
    Linked signature photos don't appear to work, just show the bbcode [ SIGPIC ][ /SIGPIC ]
     


Share This Page