New Software - Xenforo - Report Errors Here

Discussion in 'Announcements & Comments' started by Bozz10mm, May 28, 2017.

  1. HKaltwasser

    HKaltwasser Active Member

    It must be one or two days at most then.
     


  2. Dawico

    Dawico TGT Addict

    26,101
    294
    83
    Oct 15, 2009
    Lampasas, Texas
    The Lifetime Member forum is still showing up.

    Again, I shouldn't be able to see it.
     
  3. ZX9RCAM

    ZX9RCAM Over the Rainbow bridge... TGT Supporter

    25,027
    174
    63
    May 14, 2008
    The Woodlands, Tx.
    Why can we not see anything informing us that an individual has been banned?
     
  4. Dred

    Dred Active Member

    294
    1
    18
    Mar 12, 2012
    Houston, TX
    I just left feedback for a seller. Evidently the feedback system does not support Google Chrome. I was successful after I logged in with Internet Explorer.
     
  5. texcross

    texcross Active Member Admin

    820
    8
    38
    Aug 28, 2013
    Sanger, TX
    thanks, let me see if there is an update to fix it...
     
  6. Mungle

    Mungle Member

    84
    0
    16
    Nov 6, 2013
    It would be nice to have a pop-up preview of the first post when you hover mouse over thread title.
     
  7. AustinN4

    AustinN4 TGT Addict

    4,612
    96
    48
    Nov 27, 2013
    Austin
    I already get that using my desktop.
     
  8. Bozz10mm

    Bozz10mm TGT Addict TGT Supporter

    3,393
    38
    48
    Oct 5, 2013
    Georgetown
    I already have that feature too. You probably have to be logged in to see it.
     
  9. Mungle

    Mungle Member

    84
    0
    16
    Nov 6, 2013
    Not getting it - Chrome without popup blockers. Always logged in.

    ETA - I see it functions in IE, but don't use it.
     
  10. AustinN4

    AustinN4 TGT Addict

    4,612
    96
    48
    Nov 27, 2013
    Austin
    I get it on my desktop with Chrome and ad blocker.
     

Share This Page