OLD Forum Bug and Error Thread

Discussion in 'Announcements & Comments' started by texcross, Sep 11, 2013.

Thread Status:
Not open for further replies.
  1. texcross

    texcross Active Member Admin

    810
    6
    38
    Aug 28, 2013
    Sanger, TX
    Hey all...

    At this point, once Itrader is fixed, we should be done with major fixes, well that I know of. Everyone can post any site issues/errors here now. Be as specific as possible. Also new features will go to the mods first, and then we can go from there with them

    THANKS....
     


  2. Das Jared

    Das Jared TGT Addict

    8,185
    0
    36
    Jul 20, 2012
    Friendswood
    I for some reason cannot seem to post a new thread in the classifieds, but I also cannot CLOSE any of my previous fs threads. What gives with that?

    Sent from my SPH-L720 using Tapatalk 2
     
  3. texcross

    texcross Active Member Admin

    810
    6
    38
    Aug 28, 2013
    Sanger, TX
    Let me look into it....
     
  4. texcross

    texcross Active Member Admin

    810
    6
    38
    Aug 28, 2013
    Sanger, TX
    All looks good on the backend. Are you using Tapatalk when this happens? If so then there may be a lingering issue with that.
     
  5. Glockster69

    Glockster69 TGT Addict

    Jul 1, 2011
    More a request than bug or error but some more emoticons / smileys sure would be nice :cool:
     
  6. shortround

    shortround TGT Addict

    6,641
    1
    36
    Jan 24, 2011
    Grid 0409
    Last couple of weeks, anytime I click on "new posts," more are not very recent ... some date back to 2011. "Recent" to me sounds like what was posted since I last logged on -- like 12-18 hours.
     
  7. shooterfpga

    shooterfpga TGT Addict

    4,393
    1
    38
    Jul 24, 2011
    Conroe, TX
    Is there a way to close for sale ads youve posted? Specifically through tapatalk.

    Sent from my SGH-T999 using Tapatalk 2
     
  8. Geri @ Cope's

    Geri @ Cope's Active Member Forum Sponsor

    792
    0
    36
    Aug 5, 2009
    Ohio
    Recently, when I try to create a wts thread or a pm, the forum will not allow my "Enter" key to proceed to the next line. Therefore, it won't let me enter spaces between the description and the picture, etc. Even here as a reply. I have not had any problems anywhere else on the internet with this. Anybody have an idea what might be causing this? PS. It was happening before the hack/crash. (As if you couldn't tell by my goofy looking WTS threads :o ) Thanks, Geri
     
  9. Southpaw

    Southpaw Sucker MC TGT Supporter

    Mar 30, 2009
    San Antonio

    +1 - I don't use it, but there have been more then a few ads that are never closed because of this not being an option.
     
  10. texcross

    texcross Active Member Admin

    810
    6
    38
    Aug 28, 2013
    Sanger, TX
    Hey guys...

    thanks for the heads up. there does seem to be an issue with Tapatalk and the ad system. Will get that fixed.

    Added more smileys.... :clown:
    Will add some more....

    Let me look into the recent posts deal and closing ads...
     
Thread Status:
Not open for further replies.

Share This Page