OLD Forum Bug and Error Thread

Discussion in 'Announcements & Comments' started by texcross, Sep 11, 2013.

Thread Status:
Not open for further replies.
  1. ElevenBravo

    ElevenBravo Active Member

    402
    10
    18
    Feb 10, 2013
    Got redirected twice to malicious site on a freshly factory reset mobile device. One was an automatic redirect, another happened when I tapped the hamburger to log in. The ad on top of the page was for an online CCW. Girl with a badge.
     


  2. ZX9RCAM

    ZX9RCAM Over the Rainbow bridge... TGT Supporter

    28,966
    1,319
    113
    May 14, 2008
    The Woodlands, Tx.
    Eat Hamburgers, tap phones...
     
  3. AustinN4

    AustinN4 TGT Addict

    6,305
    839
    113
    Nov 27, 2013
    Austin
    Site running super slow for me this morning.
     
  4. karlac

    karlac Gone fishin' ... TGT Supporter

    5,080
    335
    83
    Aug 21, 2013
    WestU, TX
    Ditto...
     
  5. ZX9RCAM

    ZX9RCAM Over the Rainbow bridge... TGT Supporter

    28,966
    1,319
    113
    May 14, 2008
    The Woodlands, Tx.
    Yep, slow all morning and still....
     
  6. ZX9RCAM

    ZX9RCAM Over the Rainbow bridge... TGT Supporter

    28,966
    1,319
    113
    May 14, 2008
    The Woodlands, Tx.
    Things appear to be zipping along fine now.
    Thanks!
     
  7. orbitup

    orbitup Sticker Cop TGT Supporter

    17,226
    869
    113
    Nov 6, 2010
    South of Dallas
    I haven't seen banner ads for some time, even with my adblock turned off for this site. Also I just tried to use the sidebar link to Primary Arms and got this error.

     
  8. AustinN4

    AustinN4 TGT Addict

    6,305
    839
    113
    Nov 27, 2013
    Austin
    I get them every time I log on. The one on this page is for Ground Zero Precision.
     
  9. texcross

    texcross Active Member Admin

    853
    25
    48
    Aug 28, 2013
    Sanger, TX
    The primary arms ad is on their end with the ssl cert I guess, will have to email them in case they are unaware although likely they know.
     
  10. AZ Refugee

    AZ Refugee Member

    127
    3
    18
    Sep 23, 2014
    When using Taptalk on my kindle, I cannot see any posts, I have to go to web view to see them
     


    Loading...
Thread Status:
Not open for further replies.

Share This Page